Yaesu VX-series sensitivity issues

There seems to be a failure mode in some Yaesu VX-6R, VX-7R -- and maybe the VX-5R handheld radios -- where they lose almost all sensitivity in NBFM mode. They're fine for WBFM demodulation in the FM broadcast band. This problem is caused by failure of the 450kHz ceramic filter.

I recently acquired a VX-7R handheld with this problem. The following documents troubleshooting and replacement of this filter on a VX-7R. The method is almost identical for a VX-6R and I would guess a VX-5R as the radios are all constructed the same.

If you're not comfortable with working on parts this size don't proceed.

The filters are available from Yaesu parts. For CF2002, the manufacturer part number is ALFYM450F=k. The Yaesu part number, as listed in the service manual is H3900531. This part has been replaced by Yaesu PN H3900572A. Cost as of writing is $0.61. Shipping was under $3. What a deal! If you're looking at doing this yourself, please verify that all part numbers are correct.

There are six screws that attach the back of the radio to the front. Remove the battery pack, remove the screws, set aside.

Exercise caution while separating the radio halves. There is a gasket that makes the radio water-tight. It will take a little bit of effort to separate. There is a flex cable attaching the three circuit boards inside. When the halves separate you don't want to damage this cable.

To remove the flex cable, gently flip the connector latch up and the flex cable will easily pull from the socket. If you need to force it, you're doing it wrong. Try again.

To remove the AF board from the radio you will need to pull the two knobs off the top, remove the flex cable, remove the screws from the four corners of the board, remove the nut from the volume/channel knob and remove the spanner nut from the headphone jack. You do not need to remove the screws on either side of the headphone jack. When the necessary fasteners have been removed the board will lift up and pull out easily.

If you would like to determine for sure that the part is bad, you can test. The service manual for the VX6R shows voltage readings for both sides of CF2002, the crystal filter. The service manual for the VX7R does not have such notation but the circuit is identical. I very carefully suspended the boards with a 3rd hand tool and was able to probe both sides of the filter. One half had the correct voltage. (2.7v, IIRC? Check the service manual.) The other half -- zero volts. I assume the filter has shorted internally. Once the filter has been removed, an ohmmeter does show that one side has a DC short.

This shows the original/bad filter. On the VX7R, the filter for the main receiver (CF2002) is the Toko part directly below the volume knob. The filter for the sub-receiver is the other part. On the VX6R there is only one filter.

Desolder the old filter. The filter is a 5-pin device, in/out and three ground. The three ground pins will take a little bit more effort to desolder. A Metcal 700F tip and pump-type solder sucker are my preferred tools. Clean up with additional flux and solder braid.

Solder the new part in place. Clean up any flux residue, inspect for any junk like solder balls or bridges and re-assemble.

The radio, back in action. Hard to tell here, but I'm receiving the local NOAA weather radio station which has an extremely weak signal at my workbench.

So far, I like the VX7R and will probably use this as my new 'go-to' radio and leave my old VX5R in the desk drawer at work.

This is the third Yaesu I've encountered with this problem. The second was a VX6R from ebay with the same problem. Bought it, fixed it, sold it, regretted selling it. The second belongs to KD0FER -- he searched the web for the symptoms, found my notes and discovered we were both in the same city. This is his fix.

Fri Mar 21 09:32:52 CDT 2014

I've had quite a few email messages from hams worldwide with the same problem -- and reports of their successful repairs. I enjoy hearing from everyone.

Most recently I've heard from, Geoff Williams - VK3ZGW:

date: Fri, Mar 21, 2014 at 1:25 AM
subject: VX7R work around

Fix my VX7R recently and it now works fine.

The pcb does not lend itself to fitting an additional component as there is no room on the board and also the connections to the filter comes from both sides. So I fitted the dc blocking capacitor to the filter itself. I've attached a copy of what I did in case you wanted to add it to your web posting on this problem.

VK3ZGW blocking capacitor notes

Thanks for the additional notes, Geoff!

This page last modified Thu Mar 5 13:32:34 CST 2015 by timc!

back to my page of electronic tinkering